partial outage
Incident Report for turbopuffer
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 16:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 16:52 UTC
Monitoring
After a period of slow object storage reads, our load balancers were overly aggressive in removing machines from rotation in us-central1. We've updated our health check configs to be more tolerant to object storage latency variability and are actively monitoring.
Posted Jul 22, 2024 - 16:40 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2024 - 16:32 UTC
This incident affected: API.