API outage
Incident Report for turbopuffer
Resolved
An unintended revision of the code was deployed, causing most (~75%) of upserts and queries to return a 500 error. Resolved by rolling back to the correct revision.
Posted Feb 20, 2024 - 19:45 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 19:41 UTC
This incident affected: API.