partial API downtime
Incident Report for turbopuffer
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 14:10 UTC
Update
33% of API requests failed for a 40 second period between 13:59:00 UTC and 13:59:40 UTC
Posted Feb 20, 2024 - 14:10 UTC
Investigating
33% of API requests failing
Posted Feb 20, 2024 - 14:09 UTC
This incident affected: API.