intermittent request timeouts in gcp-us-central1
Incident Report for turbopuffer
Resolved
No issues since the 16:30-18:05 UTC window on Saturday, we're moving to resolved.
Posted Sep 23, 2024 - 14:19 UTC
Monitoring
We are actively monitoring for timeouts from object storage in gcp-us-central1. We've observed 3 distinct, single-minute spikes of request timeouts between 16:30-18:05 UTC. We have not observed any errors since 18:05 UTC. We will continue to monitor object storage latency and error rates over the weekend.
Posted Sep 22, 2024 - 00:14 UTC
Investigating
We are currently investigating increased timeouts to object storage in gcp-us-central1, affecting a small percentage of requests.
Posted Sep 21, 2024 - 16:30 UTC
This incident affected: API.